Absolwenci na walizkach

Porównanie dwóch funkcji: LICZ.JEŻELI i LICZ.WARUNKI

W tym tutorialu chciałbym omówić na przykładzie 2 formuły – LICZ.JEŻELI i LICZ.WARUNKI – które są bardzo przydatne w pracy. Sam niejednokrotnie pracując w marketingu korzystałem z tych formuł.

LICZ.JEŻELI

Robię zestawienie obu tych formuł, gdyż ich działanie jest podobne. Za pomocą pierwszej z nich – LICZ.JEŻELI – możesz policzyć występowanie czegoś podając zakres danych i warunek, np. sprawdź, ile w mojej tabeli podane jest słowo „handlowiec” albo ile jest osób powyżej 30. roku życia.

Przykład

Oto nasz zestaw danych

licz-jezeli-licz-warunki-1

Za pomocą formuły LICZ.JEŻELI możemy obliczyć, ile jest w zespole handlowców.

Formuła wygląda następująco:

=LICZ.JEŻELI(A2:A17;”handlowiec”)

Pierwszym argumentem jest zakres, a drugim poszukiwana fraza. Zamiast „handlowiec” możesz wstawić adres komórki, gdzie znajduje się ta wartość, np.:

=LICZ.JEŻELI(A2:A17;A17)

LICZ.WARUNKI

O ile dzięki 1. funkcji wyznaczysz tylko 1 warunek (osoby, które są handlowcami), to dzięki funkcji LICZ.WARUNKI tych warunków możesz mieć więcej (ponoć aż 127 🙂 ).

Możesz np. obliczyć, ile jest handlowców powyżej 30. roku życia.

W tej funkcji ważne jest to, że porównując zestawy danych:

  • nie muszę one ze sobą sąsiadować, jak to jest ładnie w naszym przykładzie
  • liczba porównywanych wierszy i komórek musi być identyczna

Nasz formuła dla handlowców po trzydziestce będzie wyglądać tak:

=LICZ.WARUNKI(A2:A17;”handlowiec”;B2:B17;”>30″)

Wykonaj to zadanie na swoim komputerze i sprawdź, ile wyjdzie 🙂

Wynikiem podziel się poniżej w komentarzu.

Nie ma tutaj jeszcze żadnych komentarzy. Możesz być pierwszy :)

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *