Funkcja tablicowa – sprawniejsze obliczanie danych

24/04/2016Excel Tutoriale Komentarze (0) Wrzuć na FB

W poniższym przykładzie zostanie przedstawiona jedna z wielu możliwości EXCEL’a. Będzie to funkcja tablicowa. Funkcja ta pozwoli nam na sprawniejsze obliczanie kolumn z danymi liczbowymi.

Na początek przygotujemy prostą tabele zawierającą np. zakupy: produkt, ilość oraz cenę. Dalej chcemy mieć sumę/kwotę, którą mamy zapłacić za nasze zakupy. Tabela wygląda jak poniżej.

excel-funkcja-tablicowa-1

Każdy obliczyłby to prostą i każdemu znaną funkcją SUMA. To będzie bardzo dobre rozumowanie, jednakże, aby to usprawnić dalej można pomnożyć zakres kolumny B przez zakres kolumny C z naszymi danymi. Jak to zrobić? Rys przybliży to zagadnienie.

excel-funkcja-tablicowa-2

Kiedy wpiszemy funkcję:

=SUMA(B3:B6*C3:C6)

w całości do komórki i naciśniemy ENTER, to funkcja nie pokaże nam oczekiwanego wyniku, pojawi się błąd, aby pojawił się prawidłowy klikamy dwukrotnie na komórkę, a następnie klikamy wybieramy kombinację klawiszy CTRL + SHIFT + ENTER i pojawi się prawidłowa suma naszych zakupów.

Nie ma tutaj jeszcze żadnych komentarzy. Możesz być pierwszy :)

Dodaj komentarz

Dodając komentarz akceptujesz politykę prywatności (przeczytaj). Twój adres email nie zostanie opublikowany.
Pola, których wypełnienie jest wymagane, są oznaczone symbolem *